Chers clients,

Afin de maintenir une stabilité et une sécurité maximale, nos techniciens doivent mettre à jour les versions PHP et Apache de votre serveur. Cette mise à jour aura lieu dans le courant de la semaine et occasionnera une légère coupure d'une minute lors du redémarrage du serveur. Elle sera effectuée la nuit afin de minimiser l’impact sur la disponibilité des sites.

Les versions de PHP 5.3, 5.4 et 5.5 sont obsolètes et ne sont plus supportées. Pour une question de performance mais aussi de sécurité, le passage à la version 5.6 est essentiel. La mise à jour optimisera pour la plupart le rendement de vos sites ainsi que la compatibilité avec les nouveaux scripts.

Les CMS tel que joomla, drupal, wordpress sont tous compatible avec php 5.6 depuis plus de 2 ans. Il est extrêmement important, si vous ne l’avez pas encore fait, de mettre à jour tous vos CMS et scripts pour que ceux-ci soient compatibles avec la version 5.6 de PHP.

Si suite à cette mise à jour, vous rencontrez des problèmes, vous pouvez choisir temporairement une version antérieure de PHP dans votre cPanel, section « Logiciel », et « Sélectionner une version de PHP ».

Un grand merci pour votre coopération et votre compréhension.

Le support Client HEDIS

Tuesday, November 8, 2016

« Retour

Powered by WHMCompleteSolution